Bootcamp installation error

Discussion in 'Windows, Linux & Others on the Mac' started by feramenedo, Dec 18, 2013.

  1. feramenedo macrumors newbie

    Joined:
    Dec 18, 2013
    #1
    Hi Guys,

    Need some help here. I am totally struggling with my bootcamp installation. Here is what is going on, lets see if someone has had similar problems and can help me out.

    I have a Macbook Pro 15´ late 2011. I just updated the computer, installed 16gb of RAM and a 240 GB SSD made by Crucial (http://www.crucial.com/store/ProductMarketing_m500.aspx). As usual update my old hard drive is installed where the DVD drive was and my new SSD where the original driva was. Mavericks is running smooth, huge difference when starting the computer or loading applications. The problem comes when I went out to install Bootcamp.

    First I tried installing W7 with an standard procedure following bootcamp assistant. The problem comes when the computer restarts to start installing the OS, it gets stuck into a black page with a blincking line cursor. Nothing happens. Stays there forever. Tried different methods and no chance.

    So I decided to try with USB installation. Realized after a lot of research that the bootcamp assistant wont let you install by USB as you are supposed to use your optical drive. I made some research and found out that you could change some parameters under the bootcamp app so that the app lets you make all the USB installation. Tried this with W8 and Worked fine, but when installing windows tells me that the OS cant be installed under my SSD , some error regarding the drive.

    Tried the same as the one before with W7 but this time my mac pro would not even recognized the drive where all the windows installation was mounted.

    I have tried everything and I cannot get to a solution. Has someone had so much truble????

    please!! any help will be gladly received.

    best!

    Fernando
     
  2. murphychris macrumors 6502a

    Joined:
    Mar 19, 2012
    #2
    You have (or had) Windows installed on the HDD?
     

Share This Page