Bootcamp issue with mid 2010 21.5" i3

Discussion in 'iMac' started by newdeal, Aug 19, 2010.

  1. newdeal macrumors 68020

    Joined:
    Oct 21, 2009
    #1
    SO I just got my mac today, I tried to install windows 7 via bootcamp and it installs but then when it reboots the screen turns off and nothing happens...I wait and wait and the screen stays black until I reboot the computer and hold option to boot osx. Its windows 7 prop 64bit and it wont boot into windows at all, the display will show something if I try to boot in safe mode but it only gets as far as setting up for first use and then pops up an error saying you cant do that in safe mode
     
  2. AppleZwei macrumors member

    Joined:
    Sep 12, 2008
    #2
    Try reinstalling.
     
  3. jinx1181 macrumors newbie

    Joined:
    Oct 20, 2008
    #3
    I had the same problem, try this:

    http://support.apple.com/kb/TS3173
     
  4. newdeal thread starter macrumors 68020

    Joined:
    Oct 21, 2009
    #4
    ...

    Thanks for the support article. I tried installing twice and both times the same thing happened, then i just installed it with vmware because even though i preferred to have vmware boot the bootcamp partition it was just too frustrating so now it boots a virtual machine instead. I am sure that the things on apples site oils have worked though. I figured it was a display drive issue which is weird because it displays the screen asking if i want to boot into safe mode just fine and it also responds to the bluetooth keyboard fine on that screen too lol
     

Share This Page