Bootcamp issue with rmbp 15

Discussion in 'Windows, Linux & Others on the Mac' started by Freyqq, Sep 2, 2014.

  1. Freyqq macrumors 68040

    Joined:
    Dec 13, 2004
    #1
    I have a rMBP 15" late 2013, and I am running bootcamp with Windows 8.1. All the bootcamp drivers installed correctly. Everything works great, except that the SD card reader is not detected at all by the computer, and it doesn't work. However, in OSX, it works fine. Any ideas on a fix, or anyone else with this issue? The SD card reader works fine in bootcamp on my 2010 MBP, so I know it's possible to use it in windows.
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    Have you tried reinstalling the BootCamp drivers? And have you check Device Manager to see if the SD slot is enabled?
     
  3. Freyqq thread starter macrumors 68040

    Joined:
    Dec 13, 2004
    #3
    Just reformatted and reinstalled recently, so definitely not a problem there. It was the same before I reformatted too, except it would randomly appear and disappear from device manager. Now, it just doesn't show up at all. The previous install was a bios install. The current install is EFI.

    So, for now, it just doesn't show up in device manager at all. There is nothing to enable and disable, as it doesn't seem to even know it is there in the first place. Again, it works fine in OSX.
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    I had that issue and I needed to install an older driver for the SD card. Let me see if I can find that.
     
  5. Freyqq thread starter macrumors 68040

    Joined:
    Dec 13, 2004
    #5
    Thanks!
     

Share This Page