BootCamp Issue

Discussion in 'Windows, Linux & Others on the Mac' started by ameriMacka, Dec 14, 2014.

  1. ameriMacka Suspended

    Joined:
    Oct 26, 2014
    Location:
    core
    #1
    i followed a guide to edit info.plist in Xcode, in order to make a bootable usb drive to install windows with Boot Camp, now i see it was for mountain lion [i have yosemite]

    this was the guide
    http://forums.atomicmpc.com.au/index...mountain-lion/

    anyway, my info.plist didn't even have a "USBBootSupportedModels" section, so i figured i would try adding items for -

    ...the value i entered for the strings was "IM81" which i got from system information [first part of "BootRomVersion"]...

    - "PreUSBBootSupportedModels", "32BitSupportedModels", and "Win7OnlyModels", don't ask me why, i was thinking i could just delete the added items if it didn't work, unfortunately i didn't think to make a duplicate file of info.plist before i changed/saved the file

    i also added sharing permissions under 'get info' for both Contents folder and Info.plist .. i added Administrator and selected read/write, i may have tinkered some of the other names/privileges thinking it wouldn't matter

    now boot camp assistant won't load, it crashes when i open it - oh ya and i did just delete the strings i added to info.plist and saved again - still crashes

    thx
     
  2. ameriMacka thread starter Suspended

    Joined:
    Oct 26, 2014
    Location:
    core
    #2
    is it true i can restart in recovery mode and reinstall os x without it deleting any files?

    or i can just reinstall boot camp assistant somehow?
     

Share This Page