Bootcamp Issues

Discussion in 'MacBook Pro' started by Guitar4Him, Aug 19, 2016.

  1. Guitar4Him macrumors newbie

    Joined:
    Oct 2, 2014
    #1
    I have a MacBook Pro 13", mid-2015 running Yosemite. I'm also running Windows 8.1 in a Bootcamp partition. I'm running into problems switching between the operating systems. Here's what I'm experiencing...

    If I start the MacBook from a cold start or do a reboot, holding the "Option" key does nothing. I've tried pressing and holding it before turning on the MacBook as well as hitting it when I hear the chime. The last OS selected will boot but there's a delay of about 30 seconds before anything happens. It used to boot almost immediately.

    If I'm in the Windows (Bootcamp) partition, I can select either OS in the Bootcamp control panel as the startup OS.

    If I'm in the Mac (Yosemite) partition, when I go to the window in Disk Manager to select the default operating system, only the Yosemite partition appears. In "Finder" the Bootcamp partition still appears and can be accessed. Also, it the Disk Manager, I can do a "Verify" on the Bootcamp partition. It returns an error but appears to be able to fix the error.

    If I'm in the Yosemite partition, the only way I can get back to booting into the Windows (Bootcamp) partition is to hold down "Command" and "R" on reboot for 30 seconds and then, wait an additional 2 minutes until the recovery console appears. I can then select the Bootcamp partition and boot into Windows.

    I suspect that something in the partition table has gotten screwed up. I'm a "Windows guy" who is delving into the Mac world. If this were a Windows partition issue, I would know some things to try to fix it. I have no knowledge of the Mac partition table.

    Currently, I have the Mac partition backed up with Time Machine and the Windows (Bootcamp) backed up with Winclone. My suspicions are that I might have to do a complete re-install of the Mac OS and then, restore my Windows partition with Winclone. However, I suspect that there are "Mac guru's" around that might know some sneaky way to repair the partition table and save me a lot of work.

    Any help would be greatly appreciated!!!

    Ken
     
  2. xb2003 macrumors 6502

    xb2003

    Joined:
    Jan 18, 2016
    Location:
    MO
    #2
    I don't have a good answer.. But something very similar happened to me. Short answer: reinstalling both OS fixed it.. Which I'm sure is not the answer you wanted to hear.

    Luckily that happened to me right when I set up boot camp.. Which was the day I got my rMBP. I quickly searched for the problem and came up short. Beings I was really only a couple hours in, I said screw it and just reinstalled both OS.

    Hopefully someone will have a better answer, but just know you have a last resort. Haha
     

Share This Page