BootCamp keyboard drivers not working?

Discussion in 'Mac Basics and Help' started by Scriz, Nov 3, 2008.

  1. Scriz macrumors newbie

    Joined:
    Nov 3, 2008
    #1
    Starting:

    MacBook Pro 1,1 2.0ghz Intel C2D, 100gb hd, 2gb ram.

    I'm running Windows XP Pro SP3 with BootCamp 2.1.

    About twice a week, I have to uninstall BootCamp services, and reinstall, because the function keys stop working the way they should. I have verified that the check box in the BootCamp control panel is unchecked in the "Keybord" tab of BootCamp. I have tried rebooting, I have tried simply reinstalling, I've tried checking the box, applying, clicking ok, and then going back in and unchecking the box, all to no avail.

    The only solution I have found is to completely uninstall BootCamp services, restart, reinstall, then restart.

    Has anyone else come across this issue? If so, is there any other way around this? This is really aggrivating having to uninstall/reinstall 3/4 times a week.
     
  2. price777999 macrumors newbie

    Joined:
    Nov 23, 2008
    #2
    hi mate iv got the same problem ......... when i first installed them they worked ok .
    now the volume ,light , eject buttons and remote control dont work!!!!

    iv got xp pro sp3 , i haven't tried installing windows again .

    ..do you just put the windows cd in when your on windows or do you have to do it through boot camp???
     
  3. Scriz thread starter macrumors newbie

    Joined:
    Nov 3, 2008
    #3
    Yep, just put in the disk, hold Option when you start up and select the Windows CD/DVD
     
  4. the vj macrumors 6502a

    Joined:
    Nov 23, 2006
    #4
    Mmm....

    Try re installing :s

    I had to, one day my MBP didn't startup the backlight and I had to reset everything against the sunlight, the video drivers were not good for some reason. I was using SP2.
     

Share This Page