Bootcamp Madness!!!!

Discussion in 'Windows, Linux & Others on the Mac' started by AquaTF, May 26, 2014.

  1. AquaTF macrumors newbie

    Joined:
    Apr 23, 2014
    #1
    Right so ive tried absolutely everything on this forum about this issue thus no luck...

    Basically im installing windows 8 on bootcamp and heres what ive done..
    Created bootable windows iso on USB
    Stuck latest downloaded drivers for my late 2013 rmbp on the same usb aswell
    Partitioned drive and named it windows

    Then I installed the whole shabang and it works till i need to apparently personalise it and the flippin keyboard plus trackpad stops working...
    So Im using a USB 2 drive
    ive tried wired keyboard and mouse yet still no response from computer
    what to dooooo???
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Sure
    Can you explain what you mean by "I need to apparently personalize it"?

    Can you actually use Windows (it's completely installed, and you are booted to Windows and using it)?
    Or, the install finishes, then it reboots and you can't actually get Windows to work?

    Did you use your Boot Camp Assistant to make the Windows partition (which would name it Windows for you automatically) - or did you use something else to make the windows partition?

    Finally, what exactly is on the screen when the keyboard and trackpad stop working? If you are booted to Windows, then maybe all you need to do is install the Boot Camp drivers (which you said you copied to your USB drive.) That should get your keyboard and trackpad to work then.
     
  3. AquaTF thread starter macrumors newbie

    Joined:
    Apr 23, 2014
    #3
    Sorry, if I hadnt made myself clear,
    but you need to personalize and do all the other settings before you go onto the windows homescreen after that yes windows had installed but I cannot go any further as windows has no mouse on screen and the keyboard wont work,
    Bootcamp formatted the the usb for me
    I had to download the windows drivers and stick it on the usb and make the partition myself as the other 2 wont working...
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    Bootcamp should have created a drive .exe, don't try to install your own drivers.
     
  5. ilkevinli macrumors 6502

    ilkevinli

    Joined:
    Apr 8, 2006
    Location:
    NYC
    #5
    You have to let bootcamp create the bootable USB drive AND download the drivers or your keyboard and trackpad won't work. As stated above, you can't use your own drivers until windows is finished being installed and booted up.
     
  6. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #6
    And what good is that .exe in the personalize-screen?

    ----------

    You are stating the obvious.
    I have the same problem as the OP and I've tried everything.
    Keyboard and mouse/trackpad do not work. Neither do usb keyboard/mouse.
     
  7. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #7
    I read your other two threads but I'm not sure if you're problem is the same as the OP's -- or the same cause anyway.
    The OP said he "Stuck latest downloaded drivers for my late 2013 rmbp on the same usb"
    To me that means he downloaded them himself and then manually copied them to the USB stick.
    That might work for some but obviously isn't working this time.
    You need to let the Bootcamp Assistant download the drivers while it's creating the USB installer. Doing it this way actually integrates the Apple drivers into the Windows install process -- you can actually see the Bootcamp software getting installed before you get to the personalization screen.
    The OP also said that he partitioned the drive and named it Windows. Partitioning should also be left to Bootcamp Assistant. You'll end up with a partition named Bootcamp.
    During the install of Windows you will select this Bootcamp partition as the destination for Windows and you will get an error saying that this partition can not be used. That is normal. Right within the Windows Installer will be an advanced option to format this partition (as NTFS) and once you do, the installer will proceed from there.
    The last tip I can offer is about the USB stick itself.
    It has to be USB 2.0. It has to be formatted as FAT32. And it has to be partitioned as MBR. A lot of people use old drives that they've been using with their Macs and those will not work until properly formatted and partitioned.
    No guarantee that this will work but give it at least one more shot. A lot of problems can be caused by skipping the simple stuff.
     
  8. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #8
    You are right that the OPs problem is not exactly the same as mine.
    I know everything else you wrote me and it still doesn't work.
    Thx for trying though :)
     

Share This Page