Bootcamp messed up everything, I need help, bad.

Discussion in 'MacBook Pro' started by Tomster135, Oct 9, 2014.

  1. Tomster135 macrumors newbie

    Joined:
    Oct 9, 2014
    #1
    I really need help, I wanted to put Windows 7 on my MacBook Pro 2007 for this one goddamn game I wanted to try and of course it doesn't have OSX support.
    I currently don't have a PC to try it so I said what the hell and started Bootcamp up and went through all the usual stuff and set up a Windows 7 USB through the Bootcamp utility (I had to do some coding to get the option).

    Anyways, I started dosing off while waiting for this bitch, and all of sudden I wake up to the sound of my computer making the usual startup sound. I was like "ah finally", until I saw the damn Apple logo being all majestic as it is, but this isn't the time to be majestic.

    I let it load up and, with my luck, I have this weird ass account thats called "Other..." and clicked on it and tried many things of signing in. Shut the computer off, tried again, many times without the USB, still get that damn account there. My usual admin account is supposed to be in that spot, also with a "Guest" account. I read that that account is a "root" account and to try a certain thing with command + s as the computer is starting up.

    Multiple tries I got nothing.
    Now, I wonder if I have any hope in the recovery partition. I checked disk utility there and my stuff still seems to be intact, and Bootcamp made its partition it wanted. I just can't get my account and I'm getting really worried because I need this computer ASAP.
    I don't have any reinstall disks.

    What do I do, please, I don't know what to do anymore. I am very very worried and calling out for any help.

    Please excuse my language also. I am quite beyond the point of frustrated.
     
  2. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #2
    Have you tried typing in your username and password? Like your full name of whatever was your account name was

    I don't know what it could be but I just bump this for you because you need help D:
     
  3. duervo, Oct 10, 2014
    Last edited: Oct 10, 2014

    duervo macrumors 68000

    duervo

    Joined:
    Feb 5, 2011
    #3
    Open Directory Utility (found in /System/Library/CoreServices/), unlock it using the padlock in the corner, then from the Edit menu at the top of the screen, select "Disable Root User". - http://forums.macrumors.com/showpost.php?p=12781707&postcount=8

    ... and here's another that could help:

    http://www.maketecheasier.com/hide-user-accounts-from-login-screen-osx/

    I seriously doubt that it was BootCamp that caused your issue. My suspicion is the "coding" that you carried out prior to using BootCamp to do your Windows install.
     
  4. Tomster135 thread starter macrumors newbie

    Joined:
    Oct 9, 2014
    #4
    I know it is probably late to reply, but I cannot get into the system. I am somehow magically locked out and only have one account there, which is some "Other" account, tried multiple ways to log it.
    I am just not sure what went wrong, so I assumed it was Bootcamp.
    That "coding" I was referring to, was when I had to was where I had to edit some things in the .plist file for Bootcamp so I could create a bootable usb.

    I still haven't got anywhere, I have been using Windows as a backup after loading it on the system by myself without the assistance from Bootcamp (since I can't log in).

    Now, after wanting to restore my computer with new firmware, my WiFi will not work in the recovery partition. Not even corded.
    Works fine in Windows, I don't know what is wrong with it anymore.
     

Share This Page