Bootcamp Mystery - Could Use Some Help

Discussion in 'MacBook' started by Ozamandiz, Feb 28, 2009.

  1. Ozamandiz macrumors newbie

    Joined:
    Oct 4, 2005
    #1
    I can't get Windows to load on a new Macbook. No matter what version of Windows I try to install it says there are no hard drives installed on the Macbook.

    First, the hard drive is an Intel 80GB SSD and this may be the cause of the problem but it shouldn't be because Windows loaded perfectly on this drive on an Intel-based PC.

    After loading 10.5.6 on the erased, partitioned and formatted Intel drive all updates were applied including the latest EFI update. The drive was partitioned with Bootcamp into approximately 50GB and 30GB sections. Then the Macbook was booted to begin the Windows installation process but each and every time the same message appears indicating there is no hard drive present to load Windows!

    I first tried Windows XP/SP2 then tried XP/SP3, thinking the required SATA drivers would be available. Both of these versions are bootable and have been used to load XP on Intel-based PCs.

    In desperation, and I mean extreme desperation, I even tried loading a version of Vista but again it reported that no hard drive was found.

    I must be doing something wrong but can't figure out what it is. I have previously loaded Windows on an old Macbook and a 2008 Macbook Pro without any difficulty, but this problem has me stymied!

    Is there something I'm doing wrong, or is there a way to load the proper SATA drives from a floppy disk, or slipstream them into the Windows installation CD?

    Any and all help will be much appreciated.
     
  2. Schtumple macrumors 601

    Schtumple

    Joined:
    Jun 13, 2007
    Location:
    benkadams.com
  3. Ozamandiz thread starter macrumors newbie

    Joined:
    Oct 4, 2005
    #3
    Problem Solved!

    The problem was the Intel solid state drive. I use a standard 2.5" drive and everything worked perfectly.

    I'll have to do some additional research and find another SSD that will work with Boot Camp.
     

Share This Page