[BOOTCAMP] Not booting from USB after partitioning

Discussion in 'Windows, Linux & Others on the Mac' started by CivCX, Sep 18, 2013.

  1. CivCX, Sep 18, 2013
    Last edited: Sep 18, 2013

    CivCX macrumors newbie

    Joined:
    Sep 8, 2013
    #1
    I have a bootable USB with Windows 8 on it (made using the Windows 7 DVD/USB tool). I successfully partitioned the drive using Boot Camp Assistant, but when the machine restarted it took me back to the OS X desktop instead of booting from the USB. What should I do now?

    EDIT: I used the Windows 7 DVD/USB tool to make the bootable USB instead because everytime I tried to make it through the Boot Camp Assistant, I would get an error message saying "Your bootable USB drive could not be created".
     
  2. xcodeSyn macrumors 6502a

    Joined:
    Nov 25, 2012
    #2
    As you already found out, the USB created using the Windows 7 DVD/USB tool is only bootable for Windows computers, but not for Macs. You probably need to re-partition as 1-partition and format your USB drive as FAT32 under Disk Utility to make it compatible for Boot Camp Assistant.
     
  3. CivCX, Sep 18, 2013
    Last edited: Sep 18, 2013

    CivCX thread starter macrumors newbie

    Joined:
    Sep 8, 2013
    #3
    Ahh alright, I'll try it again and see what happens.

    EDIT: Under Disk Utility, do I format it into MS-DOS (FAT)? I don't see an option for FAT32.

    EDIT2: Repartitioned as 1 hard drive and tried to create the bootable USB from within the Boot Camp Assistant and again it stopped at "Task Status: Copying Windows files...". The progress bar seems to always stop at about 33%.

    EDIT3: Okay nvm, I let my laptop sit at the "Task Status: Copying Windows files" and after about 15 minutes or so it went on to the next step. Guess I just gotta be a little more patient next time haha. Thanks xcodeSyn!
     
  4. m98custom1212 macrumors 6502

    Joined:
    Jul 20, 2013
    Location:
    Toledo, Ohio
    #4
    Make sure you download the lastest drivers for apple
     

Share This Page