Bootcamp not working on new 11" air...

Discussion in 'MacBook Air' started by The Final Cut, Dec 1, 2010.

  1. The Final Cut macrumors 6502

    Sep 5, 2009
    Getting a 10GB Minimum error when trying to do a windows partition, have 20GB free on my 64GB SSD.
  2. neteng101 macrumors 65816

    Jan 7, 2009
    Its likely there isn't enough contiguous space for it to create the partition... ie. a full chunk of empty free space. Should have created the partition sooner before loading it up with other stuff on the OSX side. Not sure if there's some workaround that might work - maybe copy your mac partition to an external USB drive with Carbon Copy Closer, reinstall OSX, do Bootcamp, then boot from the external USB drive and clone back the OSX files?
  3. The Final Cut thread starter macrumors 6502

    Sep 5, 2009
    :eek: thats a lot of trouble I don't think my video games are worth that :( can't I used disk utility to create a partition?
  4. BornAgainMac macrumors 603


    Feb 4, 2004
    Florida Resident
    Someone will probably recommend a defrag tool but the free solution is to backup your drive then format your drive then restore with Time Machine or do a fresh install. I had the same problem on one of my Macs a couple of years ago and a clean install fixed it.
  5. The Final Cut thread starter macrumors 6502

    Sep 5, 2009
    I love it, cleared another 15GB off the air, now it worked past that screen but Im getting a "some file's can't be moved" error. Love how the errors come up when I even begin trying to use windows on a mac:)

Share This Page