Bootcamp problem on Mac Pro 5,1 with Velocity Solo x2 SSD

Discussion in 'Mac Pro' started by aroncz, Dec 18, 2013.

  1. aroncz macrumors newbie

    Joined:
    Apr 30, 2012
    #1
    Hi all

    Got Mac Pro 5,1 with Velocity Solo x2 SSD.
    I tried setup Windows 7 via Bootcamp and SSD is not visible when I need select drive where Windows will be installed.

    I removed SDD from Solo to normal HDD bay and all works fine.
    Windows installed but when I fit SSD to Solo again and hold 'alt' Windows is available but when I select it then Mac is frozen.

    Any idea for solve that?

    I tried install Windows on second HDD when SSD is in Solo but after OS X restart when OS creating partition for Windows screen is just white.

    Any help will be appreciated
     
  2. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #2
    There have been several threads discussing this issue with the Solo x2 card and Windows. One poster suggested that the solution was to put the bare Solo x2 card in a slot, then boot the Windows SSD from a drive bay and perform a system update to force Windows to install a driver for the card. Then power down and move the SSD from the drive bay to the Solo x2 card and try booting from there.

    I have experienced the problem, but have not had time to try this solution myself, so am just repeating what has been reported here in case it might help your situation.

    Please let us know what you do to solve the problem...


    -howard
     
  3. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #3
    IIRC Windows needs to boot once with an empty solo so drivers can be installed so put your windows SSD back into a drive bay or optical. Leave the empty solo in the PCI slot and boot into windows. Shutdown then move the SSD onto the solo, should work now.
     
  4. Gav Mack macrumors 68020

    Gav Mack

    Joined:
    Jun 15, 2008
    Location:
    Sagittarius A*
    #4
    I had exactly the same white boot screen as yourself when I tried to setup bootcamp as a secondary partition on a single SSD. Apricorn said it was a problem isolated to the 3,1 and I didn't think it was so I'm grateful for my hunch being proved right.

    Only way I could get the solo to boot windows full stop on the solo was to use a second SSD connected to the second port on the solo which I stuck onto the SSD in the card itself via 2mm thickness worth of sticky thermal pads thanks to a tip from costabunny who used Velcro pads instead. Power for the SSD was provided from the long molex extension I ran from the optical ports for the usb 3 card in slot 4.

    Her topic is here:

    http://forums.macrumors.com/showthread.php?t=1675846


    I set windows up the normal way in the sled with the solo empty first, enabled AHCI by modding the mbr to get all the ports visible in Windows. Stuck the SSD on top of the other and hooray I have SATA 3 booting 7x64 finally!
     
  5. zayaso macrumors member

    Joined:
    Sep 29, 2014
    #5
    @ Gav Mac

    How did you mod the motherboard to see all the ports in Windows 7?
    I am on a MP 5,1 with a Velocity Solo X2 pci-e and have a Samung 840 EVO SSD configured with OS X 10.9.5, and my bootcamp is on a Seagate HDD. Having the same problem others are: If I boot into OS X, I can select Windows in Sys Pref as my startup disk, but once I get to Win 7, and try to use bootcamp to restart back into OS X with my SSD on the Solo X2 card is not possible.
    Any help would be appreciated
     

Share This Page