bootcamp resolution capped and unable to change brightness

Discussion in 'MacBook Pro' started by yvonnars, Nov 10, 2015.

  1. yvonnars macrumors newbie

    Joined:
    Nov 30, 2012
    #1
    Hi all,

    The windows partition of my mac caught virus so I had to reinstall that, but things kept on going wrong.

    I previously had windows 7 installed, bootcamp drivers installed and everything was fine. Then I used bootcamp to remove windows 7 and turned the partition into one again and started the reinstall.

    It took some trouble to reinstall windows 7 because I kept getting the an error during installation. From some googling it seems to be a new issue with the release of windows 10, I fixed it using this link here and windows successfully installed: http://stackoverflow.com/questions/...ssd-sys-digital-signature-can-not-be-verified. I then continued to install the drivers 5.1.621, and most things seem to work fine except the graphics. My resolution is capped at 1600x1200 (should be much higher since it's retina), and I can't change the screen brightness. I assume I didn't have the right graphics driver however I don't know where to find it.

    My model is the early 2013 macbook pro retina, running mavericks. I even did a fresh install of the mac part too and didn't fix anything.

    Please help! :)
     
  2. friedkimchi macrumors regular

    friedkimchi

    Joined:
    Aug 13, 2011
    #2
    Have you tried reformatting your entire SSD? Get rid of all partitions and start anew.

    Or you can easily boot into Ubuntu to use GParted to reformat the windows partition.
     

Share This Page