BootCamp: Thunderbolt Display Was Working Last Night Now It's Not?

Discussion in 'Windows, Linux & Others on the Mac' started by Blue Hour, Jun 11, 2014.

  1. Blue Hour macrumors newbie

    Joined:
    Oct 24, 2013
    #1
    Hello All,

    I installed Windows 8.1 via Boot Camp and Winclone onto an external Thunderbolt SSD. Last night and everything was working perfectly but this morning I can't get a picture on the Thunderbolt display in Windows 8.1.

    It works just fine under Mavericks. I restored the Boot Camp install from the original image I created last night in case it was an update that broke the display but alas it didn't make a difference.

    All updates and drivers are up-to-date. I get sound and power from the display hard drives etc all work fine just no picture...

    Any ideas what's wrong before I do a clean install of Windows?

    Thanks for your advice.

    Blue :)
     
  2. Blue Hour thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #2
    More Display Issues...

    I went to do a clean install of Windows and the Thunderbolt display did not turn on during the Windows installation (it did before). I then tried to restore Mavericks from the Recovery HDD and the thunderbolt display was just grey no picture. This is not normal any idea what's wrong?

    Regards.

    Blue
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    When I installed windows on my rMBP the monitor did not work until I installed the bootcamp drivers that apple supplies.

    I'm not sure what would have caused this, did you look at the device manager to see if there's any issues with the driver?

    Did you try to reinstall the bootcamp drivers as well?
     
  4. Blue Hour thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #4
    Thank you very much for taking the time to reply Maflynn. I installed the Boot Camp drivers and reinstalled them several times. I have not looked at device manager I will do that now.

    I tried once more to boot into Windows just now I'm actually in Windows at the moment and the TBD worked. However upon restarting I installed AnyDVD HD. The screen has since stopped working or rather stopped displaying sound and hard drives etc still work.

    Regards,

    Blue
     
  5. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #5
    Check out how you have your monitors set up.
    In windows 8 (8.1?) you can select Duplicate, Extend, show desktop on 1, show desktop on 2.

    Right click on background and select screen resolution and then select the drop down menu for Multiple displays and see if that corrects it (I'd select duplicate just to test with).
     
  6. Blue Hour thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #6
    Sorry for the late reply I was at dinner. When the monitor displays picture then I can edit the settings as you describe. However when the monitor does not display picture the monitor is not detected.

    The speakers and USB/Thunderbolt ports still work fine however it's as if the screen hasn't powered on. I've went over power settings several times nothing I do makes a difference.

    I've also turned off the "Fast Boot" option it made no difference.

    Thank you again.

    Regards,

    Blue
     

Share This Page