Bootcamp / Time Machine Issue

Discussion in 'Mac Basics and Help' started by rueffy, Feb 24, 2013.

  1. rueffy macrumors newbie

    Joined:
    Jan 5, 2010
    #1
    Hi All,

    I've had a major system failure whilst attempting to install Windows 8 using bootcamp. Basically the problem stemmed from me being unable to install the OS on the partition created by bootcamp, I attempted to format the partition using NTFS but it still didn't work. Anyway in the formatting procedure I was following some instructions verbatim and I accidentally formatted my Mac HD drive.

    Not such a big deal because I keep a time machine backup using an external HD - however when using system recovery I keep encountering an error that prevented me from restoring my backup.

    "an error occured while adding a recovery system to the desistination disk"

    I've attempt to format that drive in disk utility, making sure its GUID compatible and using Mac OS Journaled. Format seems to work fine but everytime I attempt recovery I get the same message. I've tried formatting an second external HD and get the same error message.

    My iMac is about 3 days old, so this is a bit of a shame, I made sure I got legitimate Windows software etc so that I could avoid complications during the install, this has turned out the be the hardest one yet!

    Any help appreciated, thanks.
     
  2. ConCat macrumors 6502a

    ConCat

    Joined:
    Jul 27, 2012
    Location:
    In an ethereal plane of existence.
  3. rueffy thread starter macrumors newbie

    Joined:
    Jan 5, 2010
    #3
    No I haven't, I'm doing a format with zeroing of data as well, that has another 1:30hrs to go, once it's finished I'll give it a try. Thanks for replying.
     
  4. rueffy thread starter macrumors newbie

    Joined:
    Jan 5, 2010
    #4
    No luck with the repair utility. I'm attempting to run the Install OSX function now, hopefully it works as it's 4:30hr download :)
     

Share This Page