Bootcamp Win 7

Discussion in 'macOS' started by jamief, May 6, 2009.

  1. jamief macrumors newbie

    Joined:
    May 6, 2009
    #1
    Hi everyone - I was trying to install Windows 7 via Bootcamp last night - all went well until Win7 started up - it wanted me to type a Username for the default user. However, I have a wireless keyboard & mouse, and these didn't appear to be recognised (I think I might have to pair them later??). I had to abort the installation by hard resetting.

    Any way around this, without buying a wired keyboard & mouse?!
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Nope, if the drivers are not loaded (and why would they) then you'd need some way to enter data. If I recall the Vista beta had the same issue. I'm not sure if the retail version of vista had this problem but I ran into it with that beta as well.

    That's why I have a laptop now, now worries about not having a keyboard :D
     
  3. jamief thread starter macrumors newbie

    Joined:
    May 6, 2009
    #3
    What is odd is that during the initial setup of Win 7 (before the first reboot), the mouse & keyboard work fine! It is only once the install has completed and it reboots, and I'm prompted to create an initial user that it doesn't work! :confused:
     
  4. thejadedmonkey macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #4
    Try booting up in OS X, so that the keyboard and mouse are paired up, then rebooting into Windows. Don't turn the computer off, so that (hopefully) the computer doesn't unpair them. Then just hope that Windows 7 has bluetooth drivers that are installed automatically?

    It's worth a try...
     

Share This Page