Bootcamp Windows 7 and infamous blinking cursor

Discussion in 'macOS' started by robj, Feb 13, 2010.

  1. robj macrumors regular

    Joined:
    Dec 23, 2009
    Location:
    Madrid, Spain
    #1
    Hello,

    I've just installed a Windows 7 using bootcamp, all the installation went without any problems, but when I try to boot the Win7 partition it shows a blinking cursor a long time, then it boots windows and everything works perfectly.

    I have read that this problem is related to some BIOS operation that the activated-by-other-means windows 7 copy does. It would be great if there's a solution to this issue because it's very annoying. But anyway it's the price for not buying the things in the right way ;) (I'm only use windows a few times and I want to try Win7, so I'm not planning to pay such a expensive price for a full price license)

    However, My worries are in other directions, does this BIOS things, harm in any way to the regular OSX boot process?? Actually OSX boots as usual.
     
  2. Dan73 macrumors 6502a

    Joined:
    Jul 30, 2009
    #2
    Macs don't have a BIOS. :)

    So no, nothing bad will happen.

    Did you install all the drivers and such? Never heard of a blinking cursor.
     
  3. robj thread starter macrumors regular

    Joined:
    Dec 23, 2009
    Location:
    Madrid, Spain
    #3
    Yes, I installed Bootcamp 3.0 and then upgrade to 3.1. I did a quick search for this blinking cursor and it seems this is caused by using a "pirated" copy of Windows 7 and its mechanism to bypass windows activation.
     
  4. s4vvy macrumors newbie

    Joined:
    Nov 25, 2010

Share This Page