Bootcamp Windows 8.1 - no image

Discussion in 'Windows, Linux & Others on the Mac' started by Gascogne, Aug 21, 2015.

  1. Gascogne macrumors member

    Gascogne

    Joined:
    Sep 16, 2012
    Location:
    Sweden
    #1
    When I try and install Windows 8.1 with bootcamp I get there is no image to install at start of the windows install part.

    iMac 27" late 2012 - OS X Yosemite
    Windows 8.1 iso (downloaded from Microsoft) and created a wininstall usb on the mac.

    The file includes both Home and Pro version, it this what causes the problem?
    Anyhow, how can one solve the problem?
     
  2. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #2
    Try it with bootcamp install instead of wininstall.
     
  3. Gascogne thread starter macrumors member

    Gascogne

    Joined:
    Sep 16, 2012
    Location:
    Sweden
    #3
    Sorry if I was confusing, I have made the wininstaller with bootcamp.
    And when the installing windows part begins; type in cd-key and after that select what windows to install.

    Here is the problem for me, there is nothing to select.
     
  4. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #4
    I see here I had the same problem.

    http://forums.macrumors.com/threads...-w8-1-pro-on-rmbp-15-this-year-model.1879767/

    What I did was getting the ISO again from Microsoft and made sure it was the correct one.
     
  5. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #5
    That would be my guess.
    I didn't know you could get an official ISO that had both.
    I know how to make them myself -- I just didn't know Microsoft supplied them that way.
     

Share This Page