Bootcamp windows 8 update issues

Discussion in 'Windows, Linux & Others on the Mac' started by DrLemur, Aug 20, 2014.

  1. DrLemur macrumors member

    Jul 2, 2014

    I'm running windows 8.1 pro after installing it successfully with bootcamp on my mac Pro (2013) and each time I go to shut down or restart, lately instead of a simple "shutdown" , "restart" the options have changed to "update and restart" / "update and shutdown" so I assume windows has some updates it needs to install. Fine. So I click either one of those and it tries to update.. but then when the computer reboots I just get a message saying that it could not implement the updates (giving no reason why) and that it's converting everything back to it's original state. My problem is every time I try to shutdown it's forcing me to make these updates that are getting undone and not working. It's very frustrating. If anyone knows why this is happening or what I can do to either make these updates actually update or else tell the computer I don't want them at all. (since they don't work) so I can go back to shutting down normally again. Any help would be super appreciated guys as I'm a mac person and windows just is a different world for me at this point. Never have to worry about crap like this on Mac OS. *sigh*
  2. Gjwilly macrumors 68030

    May 1, 2011
    SF Bay Area
    I'm still using Windows 7 but I have to think that Windows 8 has the same update process.
    Run Windows Update manually and see if it completes then.
    If not it should give you a little more info about the particular failure you're having.
    You should also also find the links there to the Windows Update settings where you can turn off future updates. I keep mine set to Notify me but not to actually download until I tell it to.
    You might also want to check out this link about a recent Windows Update that Microsoft recalled due to problems.
  3. DrLemur thread starter macrumors member

    Jul 2, 2014
    Thanks! I went in and did them one by one manually and found the one that was causing the issue and chose to hide that update. Also I found the setting you mentioned so the updates don't happen automatically. Cheers for the help!

Share This Page