Bootcamp Wireless Range / Performance errors

Discussion in 'Windows, Linux & Others on the Mac' started by Nukleus, Mar 2, 2012.

  1. Nukleus macrumors newbie

    Joined:
    Mar 2, 2012
    #1
    Hi, I recently installed Windows 7 Ultimate 64 bit through bootcamp (macbook pro early 2011), and everything is going fine, except for two things:

    - On Mac OSX, my laptop gets a fine wireless signal (from my router in another room) most of the time, but on Windows it barely if ever picks it up.

    - Minecraft runs at a steady 30fps on the highest settings on OSX, but runs at about 14fps on the same settings on windows, and still lags a little even on the lowest settings.

    I'm assuming these are both driver problems - I installed the drivers from my Snow Leopard disk that came with my Macbook -, but I haven't found anyone else complain about this problem, and I can't find which drivers to get, or how to find out if the ones I have are outdated.

    Has anyone else had this problem / know how to fix it?
     
  2. Nukleus thread starter macrumors newbie

    Joined:
    Mar 2, 2012
  3. mdantonio macrumors newbie

    Joined:
    May 14, 2012
    #3
    Same Problem

    Having the same problem. Tried setting the application to the highest priority, and a little lag went away, but still lag.
     
  4. Quad5Ny macrumors 6502a

    Quad5Ny

    Joined:
    Sep 13, 2009
    Location:
    New York, USA
    #4
    Post your wireless card's hardware ID and I'll see if I can find the latest version of the drivers for you.

    1. Click the Start Orb
    2. Type "Device Manager" in the search box
    3. Click "Device Manager" in the results
    4. Double click "Network Adapters"
    5. Double click your "Wireless card"
    6. Click the "Details" tab
    7. In the "Property" drop down box choose "Hardware Id's"
    8. Paste the Id's here
     

Share This Page