Bootcamp with sierra Windows 10 1tb Partition only??

Discussion in 'macOS Sierra (10.12)' started by jerseykid80, Dec 28, 2016.

  1. jerseykid80 macrumors member

    Joined:
    Apr 8, 2014
    #1
    Hello all

    I recently tried to install bootcamp on late 2014 Imac 27 i7 I did realize that once I upgraded to sierra I could use a windows 10 or later version of windows. After getting a windows 10 ISO i went through the process of running bootcamp assistant manager. Once I got to the step where it asks to pick a partition it only lets me select 1tb minimum now I have a 3tb fusion drive but I only wanted to use about 100gb for the windows bootcamp just to run Windows based games. I found this strange it only allowed me to select 1000 gb or more has anyone run into this situation or know how to resolve this? Any help would be great thanks!
     
  2. jerseykid80 thread starter macrumors member

    Joined:
    Apr 8, 2014
    #2
    Has anyone encountered this? or know why this could be happening?
     
  3. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #3
    Using Boot Camp, I was able to setup a 100GB partition for Windows 10 on my 2016 MacBook Pro. It works just fine. I know I don't have the same system as you, but it is a data point.
     
  4. chatbr macrumors member

    Joined:
    Sep 5, 2015
    #4
    The slider doesnt let you go below 1tb or the standard is 1tb and you just didnt move the slider?
    I tried it out as well on a rMBP and works just fine for partitioning and selecting any size.
     
  5. jerseykid80 thread starter macrumors member

    Joined:
    Apr 8, 2014
    #5
    The slider starts at 1000gb and goes higher does not go any lower then 1000gb I do not want to make a partition this big i would prefer to do 100gb not sure why this could be happening.
     
  6. chatbr macrumors member

    Joined:
    Sep 5, 2015
    #6
    Yeah I definitely never seen that happening, but maybe something to do with your machine in particular or how fusiondrives work. Better wait for someone with similar mac to jump in.
     
  7. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #7
    3TB disks and Fusion drives have had some oddities in the past with regard to Boot Camp, but I haven't heard of this one. Are you running macOS 10.12.2?

    Try booting into Safe Mode (press & hold Shift while starting up) and run Boot Camp Assistant from there. Any different?
     

Share This Page