Bootcamp Woe Setup for XP : Hangs -> Globe -> MacOS (rarely starts in XP)

Discussion in 'iMac' started by matstars, Sep 19, 2007.

  1. matstars macrumors newbie

    Joined:
    Dec 16, 2005
    #1
    I have a problem with my new iMac - i installed bootcamp and XP, XP was running fine for a while.

    Now when I go to reboot into windows, it hangs -> i get a globe symbol -> then after a while it boots to Mac OS X. Anyone know what I can do to get into XP?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
  3. matstars thread starter macrumors newbie

    Joined:
    Dec 16, 2005
    #3
    I did that- i hold option down and it does nothing.
     
  4. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #4
    Well, it IS a Mac. Windows is a foreign language. Everything sounds normal.:)
     
  5. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #5
    Now that is interesting.

    How long are holding the Option key down?

    I'd follow the instructions to set up your startup disk to avoid the annoying NetBoot first. After that I'd reboot again and try holding Option for a bit longer.

    PROTIP: You have to keep it held down until the boot partition selector appears.
     
  6. AlexisV macrumors 68000

    AlexisV

    Joined:
    Mar 12, 2007
    Location:
    Manchester, UK
    #6
    Did you alter your themes at all with XP? There's a bug in Bootcamp which means it will restart most times if you've changed away from the default theme.

    Do you think this might apply to you?
     

Share This Page