Bootcamp won't create partition on SSD

Discussion in 'OS X Mountain Lion (10.8)' started by MUrhino, Aug 3, 2013.

  1. MUrhino, Aug 3, 2013
    Last edited: Aug 5, 2013

    MUrhino macrumors regular


    Jan 6, 2003
    Anyone have ideas as to why Bootcamp won't create a partition on a Crucial M4 SSD? I'm running OS X v10.8.4 on a 2009 MB Pro (2.8Ghz Intel C2D), replaced the original HD after it failed with a 512GB Crucial M4 SSD and have OSX running on it with no other partitions. I don't like Parallels and would rather use Bootcamp to run Windows, but after running the bootcamp setup I get an error message (see attached pic). I can download drivers just fine, but it won't partition a space for Windows 7. Any ideas? I've got about 83GB available on the HD.

    Attached Files:

  2. LCPepper macrumors 6502


    Aug 5, 2013
    United Kingdom
    I've had this before

    Normally, I just reboot in recovery mode, verify and then fix the HDD. Can throw things off now and again, if you're resizing partitions here and there. May as well fix your permissions whilst you're at it. Can't hurt. Ha.

    I have a Crucial 256GB SSD, with even less free space than you, so I imagine that should do the job.
  3. MUrhino thread starter macrumors regular


    Jan 6, 2003
    Problem solved!


    Yep, that fixed it! It's amazing how much space is taken up from all of the security updates...I gave 30GB towards windows but after adding everything I need for work I only have 1GB left. May have to reformat to a larger capacity just so I can play Command and Conquer every now and then. :)

    Thanks again for your help!

Share This Page