Bootcamp, XP, Cinema HD 30", 2560x1600 and WMP@Full Screen

Discussion in 'Windows, Linux & Others on the Mac' started by JMJimmy, Jul 21, 2007.

  1. JMJimmy macrumors newbie

    Joined:
    Jul 21, 2007
    #1
    Ok, so I'm running bootcamp (latest) for my macbook pro 2.16, just got myself a beautiful cinema hd 30" monitor, and I throw in a DVD in Windows. Works beautifully at 2560x1600 rez. That is until I try to go full screen. As soon as I try that Windows Media Player goes blank! It shows the chapters etc but won't go full screen and removes the video playback from the main window. If I right click it still gives me the option to "enter full screen".

    Anyone have any ideas? (note: also tried it at lower rez, same issue)

    Thanks!

    JMJ
     
  2. Sjssommers macrumors newbie

    Sjssommers

    Joined:
    Jul 21, 2007
    Location:
    Austin Taxes
  3. JMJimmy thread starter macrumors newbie

    Joined:
    Jul 21, 2007
    #3
    While that'd be nice, it's kinda required for my situation. :(
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    Is this the new version of WMP? Is it possible that this is an HDCP issue?
     
  5. JMJimmy thread starter macrumors newbie

    Joined:
    Jul 21, 2007
    #5
    Solution

    I was able to figure this out. The ATI monitor settings had to be changed so that the 30" was the primary display and then extends onto the laptop display. This allows it to go full screen with no issues and run at the correct resolution.

    Edit:
    Going under Display Properties->Settings->"Use This device as the primary monitor." was not sufficient. You had to go into Display Properties->Settings->Advanced->Displays->Switch the blue buttons there for laptop/FPD display to the reverse of the default, click ok, then go back and set the correct settings/resolution for each monitor under the Settings tab.

    JMJimmy
     

Share This Page