BootCamp XP Help!

Discussion in 'Windows, Linux & Others on the Mac' started by mbamg, Jun 22, 2007.

  1. mbamg macrumors newbie

    Joined:
    Jun 22, 2007
    #1
    Hi! I bought my first mac a week ago and I tried installing bootcamp. Everything works fine until I insert the drivers disc. The computer freezes when it is installing the intel chipset. I have done this three times and received the same error. I formatted using NTFS. Should I try FAT? Anyone with the same problem? Is there a solution?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Are you using the Bootcamp 1.3 beta? That's the latest version. No, I would not try FAT, since I'm almost certain that the disk format isn't the problem. If anything I'd try making a new driver disc and testing with that.
     
  3. mbamg thread starter macrumors newbie

    Joined:
    Jun 22, 2007
    #3
    I did try a new driver disc and yes it is beta 1.3. CAn the apple store geniius bar help? It has a pci.sys error.
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    I don't know if the Genius Bar folks will be willing to help with a Boot Camp issue... but I suppose it's worth a try if you're willing to do it.
     
  5. mags631 Guest

    Joined:
    Mar 6, 2007
    #5
    Which machine are you trying to install on?

    Make sure that you disconnect all unnecessary peripherals before trying to install, including keyboard and mouse if you have a laptop (i.e., just use the integrated keyboard and mouse).
     
  6. mbamg thread starter macrumors newbie

    Joined:
    Jun 22, 2007
    #6
    I have noting usb/external added on. Just installing on the macbook. The mouse and everything works ont he xp installation. But when I do the driver install with the cd it instals isight and hten james on intel.
     
  7. mags631 Guest

    Joined:
    Mar 6, 2007
    #7
    How long have you let it stay "jammed" on the intel driver screen before cancelling or shutting down? Some of the drivers may take a while to install.
     
  8. mbamg thread starter macrumors newbie

    Joined:
    Jun 22, 2007
    #8
    around 20minutes

    I saw someone had the same problem but they never typed out a solution if ti was solved or not.
     
  9. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
  10. CyberPrey macrumors regular

    Joined:
    Aug 10, 2006
    Location:
    IGH, MN
    #10
    is your Windows XP CD a SP2 version?

    I know that you can install XP without it being a SP2, but it could cause issues when trying to update as the Bootcamp drivers REQUIRE SP2 to be there in order to function.
     
  11. mbamg thread starter macrumors newbie

    Joined:
    Jun 22, 2007
  12. ngopni macrumors newbie

    Joined:
    Jun 27, 2007
    #12
    same problem

    I am having exactly the same problem on my mac book pro. Is there anyway to get the drivers seperately from intel or mac and then download them seperately??
     
  13. devlist macrumors newbie

    Joined:
    Jun 27, 2007
    #13
    Same here

    Install SP2 onto Mac pro. Windows runs ok. (No sound and network etc)
    Run bootcamp installer from apple drivers CD and it always locks up when installing the Intel driver. Mouse frozen.
    Restart and pci.sys is missing so windows doesn't boot at all.

    Tried several times with two versions of Apple drivers cd.

    Can install most drivers manually from CD, this gets audio and network going.
    But installing Intel stuff break it all.

    Any thoughts?
     
  14. nate.pertsch@gm macrumors newbie

    Joined:
    Jul 3, 2007
    Location:
    California
    #14
    I'm having the exact same problem on a macbook pro. XP works until I insert the driver CD and it gets to installing the intel chipset. Has anyone figured out how to solve the problem yet?
     
  15. shomer macrumors newbie

    Joined:
    Jul 10, 2007
    #15
    I have the exact same problem.

    Macbook pro too.

    The only error since I switched to mac pertains to MS - Typical!!!

    Any solutions for this yet - I have tried all the suggestions but none work.

    Thanks!



    Simon
     
  16. nate.pertsch@gm macrumors newbie

    Joined:
    Jul 3, 2007
    Location:
    California
    #16
    The solution!

    When Boot Camp 1.4 came out I decided to try reformatting and installing windows again. The drivers went in fine and everything works great.
     

Share This Page