BootCamp?

Discussion in 'MacBook Pro' started by arrogios, Dec 21, 2010.

  1. arrogios macrumors newbie

    Joined:
    Dec 21, 2010
    #1
    Hello! I have a MacBook Pro (13", 2.2GHz, 2GB RAM) that I had previously partitioned. However, 20 GB wasn't enough; I soon outgrew that meager amount. Today, after receiving AoE3, which I couldn't install due to lack of space, I broke - I decided to fix my situation. I tried installing to an external HDD, which didn't work (the only drives I have are all Mac-formatted and can't be seen/read on W7). I then tried WinCloning my partition, deleting the partition, and increasing it. However, I realized I could only add 8 more GB - hardly enough, as 2 of those would be sapped by AoE3 immediately. So I mounted the .winclone, imagescanned, etc. etc. until I finally restored an ancient 80GB FireLite with the .dmg I had just created. Now, however, I can't seem to be able to load my computer off of this drive. Any suggestions, comments, or solutions would be incredibly appreciated.

    Thanks,
    Arrogios
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    I could be wrong, but my understanding is that you can't boot Windows from an external drive.
     

Share This Page