Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

MaxPower49

macrumors 6502a
Original poster
Sep 11, 2008
653
2
I have a 2012 13” MacBook Pro. I installed a SSD in the main bay and a 1TB HDD in the optical bay. OSX is installed on the SSD, and I created a 60gb partition to install windows on the secondary 1TB HDD. My first attempt failed as Windows would not install to a secondary hard drive.

I did some googling, found this guide and used it. Windows seemed to install fine with the primary SSD unplugged. I plugged the SSD back in and rebooted into OSX and that is working fine also. But now, when I try to boot into Windows, I just get a black screen with a blinking cursor. Any idea why that is or how I can fix it? Is it possibly a driver issue? I was not able to install the apple support drivers near the end of the guide I linked to above since I can not get back into Windows now.

Any help is appreciated.

Thanks.
 

MaxPower49

macrumors 6502a
Original poster
Sep 11, 2008
653
2
Installing ReFit might help.
Download from OS X and Install, then see if it works.

Got it installed, but when I select Windows from the reFit menu, it takes me to the same black screen with a flashing cursor. Any other ideas?

I'm reading that it could be a problem with the MBR. Not sure how to fix it though. Especially since I can't get into windows at all.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.