Booting 10.8.3 on my 10.5.8

Discussion in 'MacBook' started by PuddleOasis, Aug 8, 2013.

  1. PuddleOasis macrumors newbie

    Joined:
    Aug 8, 2013
    #1
    Hello!

    I am trying to update my Macbook from late 2007/early 2008 running 10.5.8 to 10.8.3. But to do this I would need to buy snow leopard (10.6) first because to get mountain lion, you need to buy it on the app store on the mac, which becomes available in 10.6.8.
    So I stumbled across this guide: http://mac-how-to.wonderhowto.com/how-to/upgrade-mountain-lion-from-leopard-os-x-10-5-10-8-0138304/
    *Where it mentions the "bootable mountain lion drive", i used the link it sugests here: http://mac-how-to.wonderhowto.com/h...vd-usb-drive-os-x-10-8-mountain-lion-0138303/

    I made the bootable mountain lion drive using "the quick way" (and i used a usb opposed to a CD) and that worked perfectly.

    I completed steps 1 and 2 in the first guide. But when I got to step 3, it wouldn't allow me to boot from the usb (formatted correctly as Mac OS extended (journaled)).

    I tried booting by restarting it and holding the option key and it didn't come up as an option. I tried restarting it and holding the C key and it booted up like it would normally as if i didn't press anything. I tried going into system preferences and going into 'startup disk' and I chose the usb. I told it to restart using that and you know how when the computer starts up it has the grey apple symbol and the spinning wheel under it. This had the "no symbol", a circle with a line through it. if not touched, it restarted again and if the usb was still plugged in, it would repeat the process, and if I took it out then it would restart normally.

    I am at a bit of a loss. If you know anything that fixes my problem it would be greatly appreciated. Thank you very much, Puddle.
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    Most likely your Macbook doesn't support Mountain Lion. Exactly which model do you have? If it's incompatible, you'd get notice of this when you tried to buy it from the App Store.
     
  3. PuddleOasis thread starter macrumors newbie

    Joined:
    Aug 8, 2013
    #3
    I believe my macbook supports it. My model identifier is Macbook4,1.
    And i didn't buy Mountain Lion on this computer, I bought it on my other computer (that already is running 10.8.3) and from there I put the installer on a usb. My goal was to boot the usb on my 10.5.8. But that is the part I can't do.
     
  4. PuddleOasis thread starter macrumors newbie

    Joined:
    Aug 8, 2013
  5. madmacfan macrumors 6502

    Joined:
    Feb 19, 2012
    Location:
    London, United Kingdom
    #5

Share This Page