booting to grey screen after running migration assistant

Discussion in 'Mac Basics and Help' started by chow184, Feb 15, 2012.

  1. chow184 macrumors newbie

    Joined:
    Feb 15, 2012
    #1
    hello, I wish my first post wasn't in the help section as I've lurked quite a bit but here goes.

    a friend of mine purchased a 27 inch late 2011 imac with lion, and asked if I could help transfer data to it from his late 2003 imac g4 (it has been updated to leopard). I started the new imac, set up a profile and passed on data migration at initial setup. I then grabbed a fire wire cable and after doing an update on the old imac(to make it compatible with Lion), ran migration assistant on both. The data transferred with no problems.

    The new imac then did 2 software updates, and we restarted it hoping to see the old profiles available. The new Imac booted to a grey screen with just an apple logo. that was it, and nothing else.

    I could safe boot into either profile, but from a normal startup, there was nothing.... just grey screen and apple logo

    I called apple tech support and was on the phone for an hour. The girl was nice and ran me through a battery of tests but to no avail. the hard drive check was fine, some permissions were out of wack, but we repaired. still didn't work.

    reinstalling the OS now, but wondering if anyone has ever had any of these issues or could offer advice?

    thanks in advance.
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Reload. The G4 is PPC with PPC programs! The new Mac is Intel and doesn't like old PPC programs.
     
  3. chow184 thread starter macrumors newbie

    Joined:
    Feb 15, 2012
    #3
    the old g4 had OSX leopard on it, you still think the PPC programs would cause issues?
     
  4. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #4
    Only if you tried to run them.

    Lion has zero support for PPC programs. Leopard still had Rosetta, which was a PPC emulator, so the programs would usually launch, even if they sometimes ran slowly.

    It's unclear to me whether you actually tried to run PPC programs, though. You said you transferred data. Even if you transferred a PPC app, trying to launch it should fail, not hang. However, there is still the possibility you transferred some kernel extension or driver that's PPC-only. No way to tell, really, without some detailed debugging into exactly what happened. And unless you can somehow transfer the computer to some expert for diagnosis, I don't see that happening.
     

Share This Page