Booting windows installation CD problem

Discussion in 'Windows, Linux & Others on the Mac' started by Shigatsu, Dec 18, 2011.

  1. Shigatsu macrumors newbie

    Joined:
    Feb 4, 2011
    Location:
    Serbia
    #1
    Hi all
    I'm having a weird problem.
    I'm using a MacPro 1.1 Xeon quad core 2.66. GeForce7300 3GBram
    Since I upgraded to Lion I can't install Windows7 through Boot camp.
    I tried win7, vista, and xp, but failed every time. (the thing is - I used the same discs before and it worked without problems) The CDs are visible when inserted on Lion, but when I start the win installation over boot camp and after the computer restarts, it says '' no bootable device, press any key...'' The same thing happens with all different versions of windows.
    I also tried from SL, and still the same. I used internal and external drive, I tried to hold option to see if it will recognize the bootable windows cd, but nothing is visible, even the lion and SL recognize it in their systems. I also tried to disconnect all the others HDD in my Mac and leave only the Bootcamp formatted disc - but no! They simply vanish when the computer restarts and I try to boot from windows CD!
    I installed windows from these discs on Parallels and VM without a glitch.

    The thing I'm suspecting is that the firmware update ruined it. I have now

    Boot ROM Version: MP11.005C.B08
    SMC Version (system): 1.7f10
    which was recommended and it updated with no problems. Is there any info about it?

    The second thing I'm wondering is that Apple messed up the Bootcamp 4, but then, the earlier version on SL has the same problem now even I installed windows through it earlier?!

    I really need an answer for this.
    Thank you.
     
  2. Shigatsu thread starter macrumors newbie

    Joined:
    Feb 4, 2011
    Location:
    Serbia

Share This Page