Borderlands 1 Really slow frame rate (2018 Mac mini)

Discussion in 'Mac and PC Games' started by magicsmoke, Dec 1, 2018.

  1. magicsmoke macrumors newbie

    Joined:
    Nov 27, 2018
    #1
    Hi all,
    I'm running Borderlands on a 2018 Mac mini and it seems to have a very slow frame rate. Really laggy etc,.. Is there anything I can do to make this run any smoother..?
    Many thanks in advance,
    Greg.
     
  2. BarbaricCo macrumors member

    Joined:
    May 7, 2012
  3. magicsmoke thread starter macrumors newbie

    Joined:
    Nov 27, 2018
    #3
    Thanks. I'll try that.
     
  4. Janichsan macrumors 68000

    Janichsan

    Joined:
    Oct 23, 2006
    #4
    Disable ambient occlusion and/or realtime shadows. Both are in my experience the biggest performance hogs in the Mac version of BL1.
     

Share This Page

3 December 1, 2018