Borderless VLC video in 10.10?

Discussion in 'OS X Yosemite (10.10)' started by RichardF, Oct 22, 2014.

  1. RichardF, Oct 22, 2014
    Last edited: Oct 23, 2014

    RichardF macrumors 6502a

    RichardF

    Joined:
    Oct 27, 2006
    Location:
    New York City
    #1
    Anyone getting this to work in Yosemite with VLC 2.1.5?

    I have Preferences > Show video in main window and Window decorations (under the Video tab) both unchecked.

    Worked fine and love it in Mavericks.
     
  2. jsmith189 macrumors 65816

    jsmith189

    Joined:
    Jan 12, 2014
    #2
    I was wondering this when I accidentally opened a video with QuickTime and noticed how nice it looked without the top border. Didn't even know it was a previous VLC feature, honestly. I'll keep an eye out.
     
  3. mannyo1221 macrumors member

    Joined:
    Sep 21, 2011
    Location:
    Blandford, UK.
    #3
    VLC most likely needs an update to work properly with Yosemite due to the changes in the menu bars.
     
  4. RichardF thread starter macrumors 6502a

    RichardF

    Joined:
    Oct 27, 2006
    Location:
    New York City
    #4
    Thanks guys. We will give some time and I'll post again when I see an update from VLC...
     
  5. Razer(x) macrumors regular

    Razer(x)

    Joined:
    May 7, 2014
    #5
    MplayerX is way more optimized for mac, you should go for it
     
  6. RichardF thread starter macrumors 6502a

    RichardF

    Joined:
    Oct 27, 2006
    Location:
    New York City
    #6
    Just Googled it after your mentioning it.

    Do you know if you can download YouTube videos with it? VLC can.
     
  7. Razer(x) macrumors regular

    Razer(x)

    Joined:
    May 7, 2014
    #7
    I have no idea actually

    I've just tried it, and it gave me 3h+ of battery than VLC
     
  8. sunjo macrumors newbie

    sunjo

    Joined:
    Sep 14, 2012
    Location:
    Iceland
    #8
    Yes, I got it working - by unchecking stuff at random (or almost all boxes in preferences and then in Advanced/Interface/macosx)

    This is how my prefs look like

    [​IMG]

    [​IMG]

    I simply unchecked everything there to see if it did anything and now I gots me the borderless window - all personal problems solved .. next: world hunger!

    (and it's version 2.1.5 on Yosemite)
     
  9. johannnn macrumors 65816

    johannnn

    Joined:
    Nov 20, 2009
    Location:
    Sweden
    #9
    Isnt that app almost abandoned? No update in almost a year..
     
  10. RichardF thread starter macrumors 6502a

    RichardF

    Joined:
    Oct 27, 2006
    Location:
    New York City
    #10


    You are awesome. Thank you so much!
     
  11. Pudlo macrumors member

    Joined:
    Apr 3, 2014
    #11
    check the latest nightlies....they are changing the ui to match yosemite i think...so there is still hop ;)
     
  12. jms969 macrumors 6502

    Joined:
    Feb 17, 2010
    #12
    Looks like abandonware to me...

     
  13. RichardF thread starter macrumors 6502a

    RichardF

    Joined:
    Oct 27, 2006
    Location:
    New York City
    #13
    Sujo's settings worked for me.

    I got my borderless video window back.
     
  14. Pudlo macrumors member

    Joined:
    Apr 3, 2014
    #14
    To make it work you must uncheck native full screen control on main page and then on video tab disable window decoration and you will have it ....at least it works on newest nightlies
    cheerz
     

Share This Page