Bose companion 5 and Lion

Discussion in 'Mac Accessories' started by sk8mash, Aug 16, 2011.

  1. sk8mash macrumors 6502a

    sk8mash

    Joined:
    Dec 1, 2007
    Location:
    England
    #1
    Is anyone having problems with Lion not recognising the speakers via the USB connection? Sometimes mine don't work and I have to re power them a few times. Is an update needed from Bose?
     
  2. pittpanther macrumors newbie

    Joined:
    Mar 6, 2010
    #2
    I am having the same problem. Mine are connected to a Cinema Display, which is in turn connected to a Henge Docked MBP. When I re-dock the MBP, the Bose USB connection is not recognized. I have to disconnect the USB connection to the Cinema Display and re-connect in order for them to be recognized. Did not have this problem with Snow Leopard.
     
  3. sk8mash thread starter macrumors 6502a

    sk8mash

    Joined:
    Dec 1, 2007
    Location:
    England
    #3
    Well I guess thats good in a way...i'm glad my speakers aren't faulty! I might contact Bose about this...do you know if this is something that could be fixed with a software update?
     
  4. ChaseManhattan macrumors newbie

    Joined:
    Mar 29, 2009
    #4
    Have had the same setup/issue you have since buying mine about 2 years ago, despite going through 10.6 & 10.7. There is no fix as far as i know. Annoying right? Also don't forget to go to Audio Midi Setup and configure your speakers as 5.1, definitely sounds better with 5.1 content.

    I'm kinda disappointed with the sound as of late. My $100 head phones sound better; looking around for ways to improve it, just doesnt sound quite as crisp or well rounded. Tips?
     
  5. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #5
    I know it's not a helpful comment, but I've always found USB speakers more trouble than they're worth. From not being recognized without a pull/re-plug to dropping out during games, I've had too much trouble to ever use them again.
     

Share This Page