Bose Companion 5 - Volume puck not working

Discussion in 'Mac Accessories' started by Fendorea, Apr 3, 2009.

  1. Fendorea macrumors newbie

    Joined:
    Apr 3, 2009
    #1
    Hey all,

    Yeesterday i bought myself a bose companion 5 set. When checking the setup all went well accept one thing.

    The sound works, but the volume puck isn't responding. On/Off volume up/down doesn't work.

    In the manual I should setup my default input in Audio/Midi. Only the input and output mac settings can be used and Bose Audio won't show up in the menu. I've been testing this aswell om some other mac but it had the same problem.. anyone???
     
  2. marcre macrumors regular

    marcre

    Joined:
    Jan 15, 2008
    Location:
    East coast
    #2
    I'd take it back to the store and try another one.
     
  3. bobdard macrumors regular

    Joined:
    Nov 10, 2008
    #3
    I had this happen once after about a year of use. Disconnect ALL cables from the back of the sub, and disconnect power as well. Leave it off for about a min, then plug in. If it doesn't fix it, do it again. Should do it. But I'd say maybe for your piece of mind return it and get another one since its doing this on the first day...
     
  4. Fendorea thread starter macrumors newbie

    Joined:
    Apr 3, 2009
    #4
    Thanks for the replies.

    I've been digging in some more information about the system on the apple support page. I'm not the only one having these problems.

    When I came back home it suddenly worked for a long period, then it stopped, putted the USB back in and it worked again.

    The problem is the latest software update of Apple (10.5.6). Apple denies knowing this problem, but all started after the software update. So im crossing my fingers for 10.5.7 or even better: snow leopard soon.
     

Share This Page