Both Macbook Pros wrong time when set to automatic

Discussion in 'MacBook Pro' started by BJB Productions, Oct 10, 2012.

  1. BJB Productions macrumors 65816

    BJB Productions

    Joined:
    Nov 10, 2008
    #1
    So I had both my personal and my work laptop set for "Set date and time automatically" to Apple U.S (time.apple.com).

    However: it does not work at all. The time is totally off and not correct at all on either machine. They're not even the same on both machines. So I've resorted to setting the time manually because it never is the correct time or ever updates. Ideas? I know it's a small thing but it's really annoying and hasn't proved to fix itself in months.

    Thanks
     
  2. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #2
    I've seen this where an internet providers SWIP record for the netblock with ARIN has the netblock registered to something like a corporate headquarters across the country. Essentially you're getting a 1.1.1.1 address in CA that's registered to a corporate HQ in NY kind of thing. Not really fixable in that case at your level if so, it's a provider issue.
     
  3. BJB Productions thread starter macrumors 65816

    BJB Productions

    Joined:
    Nov 10, 2008
    #3
    I've tried it on multiple networks. Home, work, friend's.
     
  4. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #4
    Not running the firewall with the NTP port blocked are you?
     
  5. BJB Productions thread starter macrumors 65816

    BJB Productions

    Joined:
    Nov 10, 2008
    #5
    Can't even find that option in the firewall prefs...?
     

Share This Page