Bottom 100px of Screen Are Not Clickable

Discussion in 'macOS' started by MacMuttonchops, Jun 12, 2010.

  1. MacMuttonchops macrumors member

    MacMuttonchops

    Joined:
    Jun 5, 2008
    Location:
    New York, NY
    #1
    Well this a new one. Any time there's an element in the bottom 100 pixels or so of my screen, I can't click on it. It's in any application. I first noticed it in Safari, but I've tested it in Finder, Photoshop, you name it. In Safari it's mostly solvable because I can just scroll the page up further and click on the link.

    If it's a link I'm trying to click and it has a hover property, the link will change color (or underline, or whatever) on hover. I just can't click on anything.

    Another interesting thing to note is that it's things that are in their own windows, I guess. The dock works and my Adium buddy list is fine as well (I keep it in the bottom left corner).

    Anyone have any ideas on this one?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What exact Mac OS X version do you use?

    Also, if the Dock is set to the right or left, does the problem disappear or does it stay or does it even follow the Dock?

    I gather a restart didn't help?

    Btw, what exact Mac are you using and what input method do you use (trackpad, mouse or tablet)?
     
  3. MacMuttonchops thread starter macrumors member

    MacMuttonchops

    Joined:
    Jun 5, 2008
    Location:
    New York, NY
    #3
    I'm running 10.6.3 on a MacBook Pro 5,5. It happens all the time whether I'm using the trackpad or the mouse.

    I just moved the Dock to the left and right side of the screen and it fixed the problem. But now that it's back on the bottom, we're back to not working again.

    And no, a restart did not help.
     

Share This Page