Bought an apple cinema display 20" off ebay and all i get is the "?" folder

Discussion in 'Mac Accessories' started by eimerej, Aug 14, 2009.

  1. eimerej macrumors newbie

    Aug 14, 2009
    Have an old g4 tower (Running Tiger) with a card that accepts ADC, bought an old 20" display with ADC connector and I cant seem to get it to work! All I get is the "?" folder and it doesnt go anywhere. Is there some sort of software that i might need before I can get it to work? Any other ideas? Hopefully its not a bad display...

    EDIT: Problem solved, thanks folks
  2. pmcb macrumors member

    Nov 3, 2008
    doesnt sound like a problem with the display...have you tried putting in your os x discs and booting off that?

    doesn't the ? folder mean that you don't have os x installed?
  3. Hellhammer Moderator


    Staff Member

    Dec 10, 2008
    Sounds like a bad hard drive. Try booting from your install disc and then run Disk Utility. You may need to re-install OS X
  4. eimerej thread starter macrumors newbie

    Aug 14, 2009
    Doesnt seem to be an os problem because I normally run the computer on an apple CRT, and it works just fine! I guess it may have been a fluke and I'll have to try it again tonight...
  5. Darth.Titan macrumors 68030


    Oct 31, 2007
    Austin, TX
    Yes actually it does seem to be an OS problem.
    The new display turns on and displays the blinking question mark at boot, therefore the display is fine. Your computer apparently can't find the startup volume. Try holding down option at boot and see if your hard drive is displayed as a boot option.

    This is not a display issue. It's merely a coincidence that it happened after you got the new display as far as I can tell.
  6. iBookG4user macrumors 604


    Jun 27, 2006
    Seattle, WA
    Agreed, it is definitely not a display problem. Perhaps put in your install disks and boot from them (Holding 'C' after the startup sound) and then checking Disk Utility to see what's up with the hard drive.
  7. eimerej thread starter macrumors newbie

    Aug 14, 2009
    Ok, very strange coincidence then. After trying the lcd display, I replugged in my old vga crt this morning and it booted up no problem at all. Don't get offended i'm not trying to argue with you, I just want to know if there is any other possibility. I'm at work now but I will try what you suggested when I get home.
  8. eimerej thread starter macrumors newbie

    Aug 14, 2009
    Just wanted to report back and say that I plugged the display back in and booted up with zero problems. Screen looks great so you guys were right, must have been some very strange coincidence. Thanks everyone

Share This Page