Bought my sister an Ipod Touch, Cannot get home WEP Wifi to work...

Discussion in 'iPod touch' started by Esrb99, Jun 28, 2008.

  1. Esrb99 macrumors member

    Joined:
    Jun 18, 2008
    #1
    when I go to settings> Wi-Fi>, under choose a network, my family's wireless is already selected, checked, and blue. however, in the apple document support on apple.com for the touch, It said I had to click other and put in my wireless name which it had already seen. I chose WEP security, put in the key, and hit 'join.' it seemed like nothing really happened, so I hit the circle menu button at the bottom, and tried safari... it said,safari can't open the page because it can't find the server.

    i'm just confused as the apple support pdf said that you only click other to use a connection that is hidden, but ours isn't yet the only way to put in the WEP pass is to click other and put all info in manually... yet it still did not work.


    HELP!!!
     
  2. italiano40 macrumors 65816

    italiano40

    Joined:
    Oct 7, 2007
    Location:
    NY
  3. RaceTripper macrumors 68030

    Joined:
    May 29, 2007
    #3
    Is the wireless access point also using MAC filtering. If so, you'll need to add the iPod Touch MAC address. I do that on my Airport Extreme as an extra security measure against uninvited guests.

    Are you sure it's WEP and not WPA?
     
  4. Esrb99 thread starter macrumors member

    Joined:
    Jun 18, 2008
    #4

    I don't think it is using MAC filtering... I got the ipod w/ the student deal on my MBP, and I set up the net for it just by letting it find the connection, then putting in the wep.
     
  5. Esrb99 thread starter macrumors member

    Joined:
    Jun 18, 2008
    #5
    restore/reset the ipod?
     
  6. chrismac00 macrumors 6502a

    Joined:
    Dec 17, 2007
    #6
    Aww. How nice :D
    (The part of buying your sister an iPod Touch, not the Wifi not working lol)
     
  7. Esrb99 thread starter macrumors member

    Joined:
    Jun 18, 2008
    #7
    haha, yeah, I got a MBP w/ student discount, and got her the touch for her 15th b-day... but this wifi issue sucks, it was much easier on the MBP!! I just put in the wep key, and viola! it was done! for some reason, this lil bugger won't connect as easily...
     
  8. bndoarn macrumors 6502a

    Joined:
    Mar 16, 2008
    #8
    try this, you said it's already selected(blue check mark) now click the little blue arrow next to the connection name and then click "Forget this Network" at the top then a pop up will appear to confirm it. after this go back to the wifi screen and try reconnecting. if it's password protected then it should prompt you for a password as soon as you select it.
     
  9. christall109 macrumors 6502

    Joined:
    Jun 15, 2007
    #9
    It is possible that you are using a "Hex" on top of the WEP password. If this is the case u need to get the actual key and enter it in.

    I'm just curious, did the MBP hook up to your wifi?
     
  10. Esrb99 thread starter macrumors member

    Joined:
    Jun 18, 2008
    #10
    the mbp did hook up to the wifi, after I put in the wep pass.

    Okay, we got it to work; I set the network back to factory settings, opened safari, then it prompted me for a 'password' and I put in the WEP key.

    thanks you guys!
     

Share This Page