Bought New Airpods - No Settings? Help

Discussion in 'iPhone Accessories' started by BarneyR10, Jun 21, 2019.

  1. BarneyR10 macrumors newbie

    Joined:
    Jun 21, 2019
    #1
    So i just popped open my new airpods 1st gen.
    I opened the lid and the airpods connected easily and music started playing. The issue that I'm having is that whenever I go into bluetooth and tap the "i" next to my airpods i only get the forget this device and disconnect options.
    Nothing else comes up. I've tried turning my phone off and back on and I've tried resetting the airpods but no luck.
    I even put the airpods to charge but same issue.

    has anyone else had this problem? I've tried googling but I can't find anyone that has posted anything similar to my issue.
    I have an iPhone XS running on iOS 12.3.1

    I bought the airpods from a third party but they were brand new sealed.
     
  2. BarneyR10 thread starter macrumors newbie

    Joined:
    Jun 21, 2019
    #2
    I also noticed that when i got into setting > general > about> on my iphone
    i don't see airpods anywhere on there to check firmware. Did they sell me a fake pair of airpods?

    they connect just like the real ones
     
  3. tekfranz macrumors member

    tekfranz

    Joined:
    Mar 16, 2017
    #3
    Hello, I just noticed that when using AirPods with my MacBook Pro, if I walk out of range the MacBook Pro can no longer connect to them when I return to range.
    Actually mo Audio works on the Mac at all after that.

    I have to reset them to get them to connect again.

    Is this normal. I tried all the normal stuff like removing them from Bluetooth Settings, closing and opening the lid etc....
     
  4. EDH667 macrumors 6502a

    EDH667

    Joined:
    Nov 25, 2009
    Location:
    Northern California
    #4
    These are the three different information windows I get when I connect my AirPods 2nd generation. Also have you checked the serial number from the box to verify it with the Apple Warranty Status https://checkcoverage.apple.com

    airpods.jpg airpods2.jpg airpods3.jpg
     

Share This Page

3 June 21, 2019