Bouncing Entourage Icon in Dock- How Can I stop it, its driving me crazy!!

Discussion in 'Mac Basics and Help' started by NewMacGirl, May 3, 2008.

  1. NewMacGirl macrumors regular

    Joined:
    Feb 8, 2007
    #1
    Can anyone tell me how I can stop the purple Entourage "e" stop bouncing at the bottom of my iMac screen.

    It drives me mad, its so irritating.
     
  2. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #2
    Right click on the bouncing icon and go to 'Force Quit'.

    Done and dusted.

    BUT, if it doesn't go away within 10 seconds, then you may need to restart your computer. And if entourage does this everytime you open it up, then i'm afraid you might have a problem with Entourage. I'll leave it to someone who is more accomplished at Entourage to tell you how to reset the program without removing your emails etc.
     
  3. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #3
    Is it just bouncing when you launch Entourage (which is normal for any application) or are you complaining about the bouncing when receiving new mail messages (this can be turned off)?

    You can post another message to this thread with your answer or for faster response send me a private message. I have been working with Entourage for many years.
     
  4. NewMacGirl thread starter macrumors regular

    Joined:
    Feb 8, 2007
    #4
    Thanks for the replies.

    The e bounces all the time even when I have no un read emails.

    Is there a way to turn it off?

    It sounds silly but it's very distracting, so much so that I stick a post it note over it!

    Thanks in advance for any advice!
     
  5. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #5
    Under the "Entourage" menu go to Preferences, General, Notifications...

    Uncheck "Animate icon". If you find it already unchecked, toggle it (check it and then uncheck it). Click OK. Quit Entourage and then reopen it.

    See if that helps.
     

Share This Page