Boxes instead of text

Discussion in 'Mac Basics and Help' started by muaythai, Aug 4, 2011.

  1. muaythai macrumors member

    Joined:
    Aug 3, 2009
    #1
    Any time I get prompted for my password, the text looks like this:
    [​IMG]

    I know this is a font problem- I've had it before. I can't remember what to look for in Font Book- can anyone please help?
     
  2. Hermes Monster macrumors 65816

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #2
    Try this:

    Start Font Book.
    Select all fonts
    Click File>Validate Fonts

    You should be prompted to automatically resolve issues or do it manually.

    It's something like that anyway. not at my Mac at the moment to check it.
     
  3. muaythai thread starter macrumors member

    Joined:
    Aug 3, 2009
    #3
    Thanks Hermes- I had a conflict with Lucida. I resolved that one but there's still a few boxes left, ha. Check it out:
    [​IMG]
    Any ideas which font this is?

    Thanks!
     
  4. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
    #4
    Now check for duplicate fonts. Font Book>select all fonts>Edit menu>resolve duplicates. Restart.
     
  5. muaythai thread starter macrumors member

    Joined:
    Aug 3, 2009
    #5
    Well, I think this is part of the problem:
    [​IMG]
    My only option is to remove them... Any ideas?
     
  6. Hermes Monster macrumors 65816

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #6
    Yeah remove them and redownload. I'm not 100% sure but I think you're better off using fonts with the .ttf format.

    As I say, I'm not completely sure but I think that's what I use (sorry, on iPad again so can't check).
     

Share This Page