Brand new Failing to Mount and freeze

Discussion in 'iPod' started by iMetalG5, Jul 28, 2007.

  1. iMetalG5 macrumors 6502a

    Joined:
    Apr 13, 2005
    #1
    Just got a vid iPod the other day to replace my black one my short hair pointer chewed up :mad:

    anyway i think i might just exchange it since its only 4 days old. my new iPod fails to mount when i attach it to my macbook pro and sometimes when i listen to it - it just freezes. I have to do a soft reset to get out of the freeze.

    I have done a full restore but it still fails to mount. the only way to force it to mount is to do a soft reset while its attached...suggestions?
     
  2. .Andy macrumors 68030

    .Andy

    Joined:
    Jul 18, 2004
    Location:
    The Mergui Archipelago
    #2
    If it's so new I really wouldn't bother struggling with it. With a full restore you should be good to go. The only other thing you might like to try is mounting and pairing it with another mac to see if it's not a problem with your MBP (albeit unlikely). It'll just give you a bit more intellectual currency when you go back to the store.
     
  3. iMetalG5 thread starter macrumors 6502a

    Joined:
    Apr 13, 2005
    #3
    well back to the store for an exchange then. weird...
     
  4. iMetalG5 thread starter macrumors 6502a

    Joined:
    Apr 13, 2005
    #4
    ok, so the store said there is nothing wrong with my iPod and they did a full restore. they want me to try it another week to see how it goes.

    should i just go to another store and just return it and re-buy it somewhere else (best buy) because i don't understand why they just won't exchange it. they kept saying that "its a known issue" and that "there is nothing wrong with your iPod" :mad:

    i told them I did a full restore once already but they want to try it again.
     

Share This Page