Brand New Macbook No Longer Working (reinstalling failed)

Discussion in 'OS X Mavericks (10.9)' started by altjx, Oct 17, 2014.

  1. altjx macrumors member

    Joined:
    May 12, 2010
    #1
    Just got a brand new Macbook Pro w/ Retina for my gf about 2 weeks ago. She's used it about 3-4 times since then. The only thing that's on it is Microsoft Office (I installed this before leaving to go out of town).

    Long story short, she hits me up while I'm gone and tells me that, as soon as she logs in, she just gets to a screen that shows a disk and it freezes.

    When I got back today, I noticed all the errors and stuff when attempting to log in, etc. I tried booting into recovery, erasing everything that was on the drive, and reinstalling Mavericks. Got nothing but tons of errors from this (https://www.dropbox.com/sh/1x393yx2ngu7r2h/AAA6b2meKzk8YDjSFn5b6RCDa?dl=0).

    Now I've tried to use my other Macbook Pro w/ Retina to install Yosemite onto a flash drive, and use the flash drive to just install Yosemite on her MacBook Pro. When rebooting the computer with the flash drive in and holding Command key, there's just some CLI stuff that gets displayed in the top left corner, and the computer just keeps rebooting.

    Any help would be greatly appreciated. I really don't want to have to bother going to the freaking Apple Store if I can help it.
     
  2. wlossw macrumors 6502a

    wlossw

    Joined:
    May 9, 2012
    Location:
    Montreal, Quebec, Canada

Share This Page