Brand new (possibly defective?) Time Capsule - stuck on blinking amber

Discussion in 'Mac Accessories' started by SheridanMac, Mar 12, 2015.

  1. SheridanMac macrumors member

    Joined:
    Jan 13, 2011
    #1
    Yesterday I upgraded my older generation time capsule to the latest version. I plugged in my cable modem connection into the input, and ethernet cable (and thunderbolt adapter) out to my macbook air, and I was briefly able to get a wired connection working, but no wireless. I tried rebooting my modem and router but was then unable to get either wired or wireless connection working again. Airport utility on my 2013 macbook air initially located the time capsule, but after the reboot the time capsule kept blinking amber and airport utility could no longer locate the time capsule. Since then I've tried rebooting again, soft reset, and factory default reset. No luck. I've confirmed that connecting directly to my cable modem works fine, and my old time capsule does too. Is my new time capsule defective or is there something else I can try?
     
  2. symple84 macrumors member

    Joined:
    Apr 11, 2009
    #2
    Who is your provider? I ran into a similar issue....
     
  3. SheridanMac thread starter macrumors member

    Joined:
    Jan 13, 2011
    #3
    Comcast is my internet provider, although I own my own Motorola modem. But wouldn't my issues be independent of internet provider? My computer does not recognize the time capsule at all. Presumably a time capsule should be able to be used even without an internet connection (for backup, NAS, networking computers, etc). I can't even get my MacBook to recognize the time capsule when connected via Ethernet, and the indicator light won't stop blinking amber no matter what I do.
     
  4. chogue23 macrumors member

    Joined:
    Mar 16, 2015
    Location:
    Waco, TX, USA
    #4
    When you set up your time capsule, don't plug in your modem yet. I think that the problem might be that the Time Capsule and the modem are trying to use the same IP address of 192.168.1.1. Plug directly into your modem and check your IP configuration for the default gateway, which is the IP address of the modem. If it registers as 192.168.1.1, which most do, you want to change the IP address of the Time capsule to something different, such as 192.168.2.1 or 192.168.1.2. The difference would be if you wanted the devices on the same subnet or if you wanted it on different subnets. For the home user, I would suggest going with 192.168.2.1. Once you set the IP address for the time capsule in the airport utility, you can connect the modem back up and it should be working because you resolved the IP conflict
     

Share This Page