Brick iphone 3G, Need help ASAP

Discussion in 'iPhone Tips, Help and Troubleshooting' started by aragone79, Feb 4, 2012.

  1. aragone79 macrumors newbie

    Joined:
    Feb 4, 2012
    #1
    folks,

    I really need truly help here. I tried to upgrade my iphone 3G to 4.2.1 by using redsnow. I tried couples of times to do it with my laptop n my desktop. but redsnow always automatic shutdown in processing mode.

    so, i tried to figure it why this happen. and I try not to select cydia but select install iPad Baseband only. And the processing mode is running. But suddenly, my iphone put in itunes mode only (seems that there is no OS installed in it).

    I tried to recover it by using itunes (using 4.2.1 and download 4.2). but it always gets error 1604 or 1015. Right now, I don't know what I should do to make my iphone back to life.

    I do try to charge my iphone also, but nothing comes up in its screen (battery symbol).

    I'm still trying to find a low level format software for my iPhone (just like any phone) to re-flash my iphone (even to reconfigure it's imei). But none can be found. hiks.

    So please help me, really desperate here.
     
  2. Ishmumrhmn macrumors regular

    Joined:
    Feb 3, 2012
    #2
    Download the 4.1 ipsw, apple still signs it. Restore using that then use tinyumbrella to kick it outta recovery. If it doesnt kick out and returns, restore again and kick using tinyumbrella. Should solve ur problem
     

Share This Page