Bricked?!?! (3g)

Discussion in 'Jailbreaks and iOS Hacks' started by blairbeckwith, Aug 4, 2008.

  1. blairbeckwith macrumors regular

    Joined:
    May 14, 2008
    Location:
    Ottawa, Canada
    #1
    Hey guys;

    I just attempted for the second time to jailbreak my iPhone. here is how it went down:

    1) I had previously made my custom firmware, pwned iTunes, etc, using Winpwn 2.0.

    2) I attempted to put my iphone in to DFU mode, and I think it worked.

    3) I opened up iTunes, Shift-clicked Restore, selected my custom firmware, etc.

    4) This may sound weird, but I forget what happened at this point; I have a serious issue resulting in a fall that really kills my short term memory. It either completed, and then I'm not sure what happened, or I paniced and cancelled it in mid-restore.

    5) My iPhone has the iTunes logo and the USB cable showing when it starts.

    6) I get the message saying that iTunes has found an iPhone in recovery mode, yada yada.

    7) I restore, download the standard iPhone 3G firmware, set it to start extracting or whatever.

    8) After all this, I get an Error (6) message saying that iTunes failed to restore the iPhone.

    9) The iPhone is in the state described in (5)

    I'm panicing. Is my iphone bricked?! What can I do?!

    EDIT: Now it's not showing up in iTunes. Panicing.
     
  2. LSUtigers03 macrumors 68020

    LSUtigers03

    Joined:
    Apr 9, 2008
    #2
    You won't brick your phone by jailbreaking so don't worry about that. You're getting the error because the phone isn't in DFU mode. When the phone is in DFU mode the screen will be black like the phone is off. If you see the iTunes logo you need to try putting it in DFU mode again. Once you put it in that mode correctly you won't get the error anymore.
     
  3. blairbeckwith thread starter macrumors regular

    Joined:
    May 14, 2008
    Location:
    Ottawa, Canada
    #3
    Thanks for the reassurance, although I tried what you said, and put it in to DFU mode. After getting the "waiting for iPod" message in itunes, it responded with: "An iPod has been detected but could not be identified properly. Please disconnect and reconnect the iPod , then try again. An Unknown error occured (1601)." Any ideas?

    EDIT: Sorry, gonna try reinstalling iTunes as Apple support says.
     

Share This Page