Bricked iPad 2? Error 14

Discussion in 'iPad Tips, Help and Troubleshooting' started by lalord69, Nov 24, 2013.

  1. lalord69 macrumors newbie

    Joined:
    May 7, 2012
    #1
    i really need some experts advice...

    I tried to update my ipad 2 wifi to ios 7 and it got stuck on error 14 and it has been in "recovery mode" itunes screen ever since.

    Computer will recognize the ipad in recovery mode and when i try to restore, either by clicking "restore" or manual restore to the latest ios it start fine then it gets stuck and gives me error 14.

    I have put the ipad on DFU mode 100x then try to restore it and its a no go..

    I have restarted the computer numerous times and its a no go...

    i have change to 10 different ports and usb cables and its a no go..

    I have used 3 different computers its a no go..

    i have tried using tinyumbrella to try to kick it out of recovery and its a no go..

    i tried changing, modify the hosts files its a no go...

    i have disabled uninstalled all antivirus and its a no go...


    I am out of options... running latest ios versions and latest itunes...

    NEED AN EXPERT! please!!!
     
  2. mKTank macrumors 68000

    mKTank

    Joined:
    Jul 2, 2010
    #2
    It might be worth taking it to the Apple Store and seeing if they can update it there on one of their computers?
     

Share This Page