Bricked iPhone 3G after 3.0 upgrade - Cannot restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lerio, Jun 30, 2009.

  1. lerio macrumors newbie

    Joined:
    Jun 30, 2009
    #1
    Hi everyone,

    title says it all but here are the details:

    - my iPhone was not jailbreak-ed. performing upgrade form genuine 2.2.1
    - after googling i tried to restore it via itunes doing the following:
    1) shut down the iPhone by pressing home + wake/sleep for ten seconds
    2) keep the home button pressed and attached the usb cable
    3) on the iPhone screen appears a message which tells me to connect the iPhone to the Mac (it's already connected)
    4) iTunes starts and tells me that it detected an iPhone in recovery mode and i press OK
    5) it warns me that it would erase all my personal data and blah blah and I press OK
    6) the restore process goes flawlessly until..
    7) it finally says that in order to complete the process it would restart the iPhone and tells me to keep it attached to the USB
    8) after that the iPhone keeps restarting again and again (apple logo for a minute, black screen for a while and the restart again)

    just for the record: i tried restoring to the 3.0, 2.2.1 and 2.2 firmwares. same stuff.

    I'll send lots of love and gratitute to anyone who solves my problem.

    Thanks in advance!

    v
     
  2. lerio thread starter macrumors newbie

    Joined:
    Jun 30, 2009
    #2
    *** update ***

    while attached, it tries to reboot over and over again, but if i unplug the USB cable it tells me to attach it back to itunes and asks me if i want to do an emergency call.

    if I attach it back the iPhone just freezes until I disconnect the cable again.

    I'm really puzzled and I don't get why even the recover doesn't work at all.

    Please help me out
     
  3. lerio thread starter macrumors newbie

    Joined:
    Jun 30, 2009
    #3
    ok so,

    reading the log file during the restore process it says that the process was successful but after the restart it hangs and keeps on restaring again and again, itunes cannot detect the device and it seems that is unable to activate the phone or something. while in this condition, if i disconnect the USB cable, the phone stops rebooting itself and shows a screen where it asks me to connect the phone to itunes in order ti activate it and gives me the option of doing an emergency call.

    there's gotta be something I still could do and i don't believe there's no way to entirely erase the phone and reinstall everything from scratch.

    please anyone say something, thanks
     
  4. Tomple macrumors 6502a

    Tomple

    Joined:
    Dec 12, 2008
    Location:
    New York, New York
    #4
    OOHHH NOOOOO

    im no ipod expert so im sorry i cant help but the same thing happned to me and i just went to the Genius Bar :D

    As long as your not hacked im sure they can help you or at least give you a new one

    i hope you fix it :D
     
  5. lerio thread starter macrumors newbie

    Joined:
    Jun 30, 2009
    #5
    ok, let's say that i can't count on apple swapping service because i have previously changed the touchscreen by myself (breaking the warranty)

    thanks for you reply anyway, any other clues?
     
  6. ImNoSuperMan macrumors 65816

    ImNoSuperMan

    Joined:
    Dec 1, 2005
    #6
    You are pretty much out of luck in that case as it seems to be some hardware fault only(maybe the RAM went bad or something else). But I`ll suggest you give these a try(I think you might have tried it already but just in case):-

    1. Put it in DFU mode again and then restore to 3.0 software.

    2. Try a different iPhone USB cable(even if this one works perfectly with other iPods/iPhones) as there is a chance this might be faulty.

    3. Try it with a different computer instead. I know this wont make difference but you dont have much to play with either. Just try everything possible, and hope something or the other fixes the iPhone.

    4. Take it to the genius bar and hope they dont notice the changed LCD. Even if they do make either tell them everything honestly and request for help or make an excuse that you have no idea that the screen was relaced:eek:. In anycase be polite and hope they either fix/replace it for free or gives you a reasonable estimate for repairs.

    One thing I cant understand is why did you put it in DFU mode when you were first trying to upgrade to 3.0 from 2.2.1 when your iphone was not even jailbroken, let alone unlocked:confused:. Why didnt you upgrade it to 3.0 straight away from iTunes?

    In any case, Best of Luck. Keep posting the updates here.
     
  7. lerio thread starter macrumors newbie

    Joined:
    Jun 30, 2009
    #7
    i've got a small update:

    i've changed computer, network and operating system (now i'm trying to restore on windows xp sp3), i've changed the usb cable and the result is that now doesn't start the restore process anymore!

    i've got the following message:

    An unknown error occurred (1604)

    well, at least i've got an error code..

    suggestions?

    thanks
     
  8. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #8
    From your first post it sounds as if you did not get it into DFU mode successfully, as you do not see anything on the screen if you do.

    Watch this video then try doing it again on the Windows PC:

    http://www.youtube.com/watch?v=ofpinyGlQ8I
     
  9. ikm19 macrumors 6502

    ikm19

    Joined:
    Nov 1, 2007
    Location:
    Texas
    #9
    Remove the simcard and try to turn on the phone and then connect to iTunes it will let u to restore your iPhone.
     
  10. lerio thread starter macrumors newbie

    Joined:
    Jun 30, 2009
    #10
    ok guys,

    I've managed to restore activate my phone. problem is: I don't know exactly how I did it.

    Basically, ImNoSuperMan's hints were all correct so here's what I did:

    1) put the phone in DFU mode and did the restore on another pc on another network (i used a friend's pc with Vista and iTunes 8.2)
    2) when iTunes finished the restore, it told that he'd have rebooted the phone and to keep it attached to the USB. after that the phone started rebooting itself on and on
    3) at this point i was about to toss the phone out of the window but instead i decided to give another try, which I haven't done before: I detached the USB connector from the PC and reattached it form another port. As you may guess, it worked: iTunes detected the phone and told me that it was successfully activated.

    Now, from this story i learned that if your phone is bricked and can't restore it you should:
    - try and restore it from another machine
    - try different USB cables
    - try different USB ports (also during the process)

    Thanks guys
     
  11. ImNoSuperMan macrumors 65816

    ImNoSuperMan

    Joined:
    Dec 1, 2005
    #11
    Maybe ImSuperMan.:D:D:D

    OK. Was more of a guess. So may be not:eek:. Anyways glad to know your iPhone is working again.:)
     

Share This Page