Bricked iPhone 3G......my last plea for help :(

Discussion in 'iPhone Tips, Help and Troubleshooting' started by marddin, Mar 24, 2009.

  1. marddin macrumors 6502

    Joined:
    Mar 11, 2009
    #1
    long story short, i'm an idiot and updated to beta 3.0 without a developer UUID.

    now my phone is messed up.
    i've downloaded 2.0.2, 2.2, 2.2.1 firmwares and tried to option click to restore to those firmwares after putting iPhone into DFU mode and i get the usual error 1013 which i click on and then i don't know what to do. i tried to use QuickPWN once i click ok to error 1013 but quickpwn does not recocognize my iphone.

    every single guide on the internet is the same guide just in a different font literally.

    i've tried for 2 days straight to fix my phone and i just ccan't, i really need some help, if u could spare 5 minutes of your life to personally message me or reply to this that would be fantastic cause i just drained and sadded cause i can't fix this darn thing.........

    if anybody is a devoloper and would add me to there list ill pay them whatever they want ill give a developer $15 to add me to device list if itll fix my phone

    please help

    thank you
    martin.
     
  2. mohicanspap macrumors regular

    Joined:
    Jul 19, 2008
    #2
    Just to tell you upgrading to 3.0 upgrades the iphones baseband and im not sure if it will work with any other firmware. I personally dont know how to downgrade the baseband but im sure there is someone out there who knows. Sorry i couldnt be any more helpful.
     
  3. LinMac macrumors 65816

    Joined:
    Oct 28, 2007
    #3
  4. Vonswanko macrumors regular

    Joined:
    Oct 18, 2008
    #4
    I used the guide on the Big Boss. To down grade. Has both mac and windows versions. Make sure you use the stock 2.2.1 and not a custom .ipsw. And follow them exactly. Worked for me on 2 phones for friends that got trigger happy.

    Good luck.
     
  5. cx300 macrumors member

    Joined:
    Sep 12, 2008
    Location:
    Clermont, FL
    #5
    when trying to re-install my 3.0 (because of a bad installation) it got stuck in restore mode... tried everything under the sun, until someone that had the exact same issue helped me perfectly... do this to the tee. pm me if it does not work


    Code:
    The way I fixed this error was to visit the following URL:
    
    [URL="http://thebigboss.org/2009/03/19/iphone-v30-beta-do-not-use/"]http://thebigboss.org/2009/03/19/iphone-v30-beta-do-not-use/[/URL]
    
    Go to Step 4 for Mac, download the iRecovery utility, and follow the
    directions for installing it
    
    Once you boot your phone into recovery mode and use 'iRecovery -s' to
    connect, run the following commands
    
    setenv auto-boot true
    saveenv
    fsboot
    
    You'll probably need to run fsboot twice for the phone to reboot.
    Eventually it should come back up in normal mode.  As for connecting
    to iTunes, I'm not sure how I got that functionality back, but it did
    eventually come back after reinstalling iTunes and XCode.
     
  6. BennyJet macrumors newbie

    Joined:
    Jan 26, 2009
    #6
    Have you tried rolling back to something like 1.1.4?:(
     
  7. marddin thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    #7
    thank you so much for that link to big boss. i used iRecovery and Terminal and managed to get it back to normal 2.2.1 firmware without having it jailbroken, thank you so much guys.

    i appreciate it, i really appreciate it
    :)
     
  8. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #8
    Now have you learned a lesson? :p
     
  9. marddin thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    #9
    ........funny.
    but yes. i have.
     
  10. cx300 macrumors member

    Joined:
    Sep 12, 2008
    Location:
    Clermont, FL
    #10
    hey, no problem bud.
     

Share This Page