Bricked iPhone 4 GSM?

Discussion in 'iOS 6' started by nredspecial, Jun 24, 2013.

  1. nredspecial macrumors newbie

    Joined:
    Jun 24, 2013
    #1
    Hi,

    Hoping someone here can help. I bought a phone off ebay the other day, the guy said it had sat in a cupboard for a while, worked last time he used it, however was sold as spares repairs. I thought no problem should be something easy needs charge! ...however.

    The iphone refuses to show anything on the screen, however it is recognised in itunes, so something is still there (i hope!) It will not turn on, and does not reach the apple logo. I can move between DFU, soft DFU and pwned DFU in redsn0w.

    I have tried restoring and updating in itunes, it gets to preparing iphone for restore and flashes up error 1601. I have tried EVERYTHING i can find for 1601, inc clearing the hosts file, trying another usb port, disabling antivirus, trying another computer, etc etc. Nothing seems to work.

    I checked the phone and it has no SHSH blobs saved, however I have been able to dump SHSH blobs from 6.1.3 from it. I have tried to download the 6.1.3 firmware for it and create a custom ipsw, put it into pwned dfu and shift+restore in itunes, same error 1601.

    I have tried running TSS server in tinyumbrella along with the above - still no joy. Also tried iReb, etc etc. I have heard people say bricked before but i think this one is really bricked!

    Any help or ideas would be greatly appreciated. Thanks!
     
  2. pottyvick macrumors regular

    Joined:
    Apr 19, 2013
    #2
    Sounds like a trip to the apple store is needed. If itunes won't restore it, it could be borked...
     

Share This Page